Home – Search

Registry: BGP: Outbound Route Filtering (ORF) Types

#BGP

References: RFC 5291

Value Defined by Name Description References
0 IANA Reserved - RFC 5291
64 IANA Address Prefix ORF - RFC 5292
65 IANA CP-ORF - RFC 7543
128 - 255 IANA Reserved for Vendor-Specific - RFC 5291